An error log is a listing of the error messages and warnings which showed up for one reason or another while your visitors were browsing your website. This type of a log includes raw info about the way the web server has dealt with requests a number of situations. An error message may appear if, for instance, a link leads to a webpage or a file that's not on the web server, if the code on a particular page can't be processed, if anyone is trying to access the Internet site or its back office using an IP address that is blocked by an .htaccess rule and so forth. The info inside the error log includes the IP address of the visitor, what error message came out and the cause for the hosting server to show it, the full path to the file which caused the error and the precise time of the event. Having this data will permit you to find out if any part of your website has a problem, which you can then clear up. As a result, your visitors will have a better experience and you may optimize the Internet site for optimum performance.

Error Log Viewer in Web Hosting

When you host your websites on our top-notch cloud hosting platform, you'll be able to check out comprehensive error logs for each and every one of them irrespective of the web hosting that you’ve picked. The feature is available inside our in-house built Hepsia CP and may be turned on with simply a mouse click from the Access/Error Logs section. Once you're there, you will see all of the domain names and subdomains that you have and you'll have the opportunity to switch on the error log generation independently for each and every one, so you can keep an eye only on the websites that you want or need. If you no longer require a log of the errors to be kept, you'll be able to disable the feature with a click from the exact same section of the CP. There you will also find a Download link for every log generated by our system, so you could save the ones that you need to your laptop or computer and use log processing software to get easy-to-read statistical information.

Error Log Viewer in Semi-dedicated Hosting

The Hepsia hosting Control Panel, offered with every single semi-dedicated server account, will enable you to gather raw hosting server info regarding the errors on your sites and also to download it as a log file without difficulty. An in-depth list of all the domain names hosted within the account, as well as of all of the subdomains created inside it, will be available inside the Control Panel and with just a mouse click on the On button on the right-hand side of each one of them, you will be able to switch on the log generation independently for every site. To disable the function, you just have to click on the very same button once again. A Download link at the side of the button in question will enable you to save the accumulated info as a text file and, if needed, to process it on your laptop or computer with special software, so that you can take advantage of user-friendly charts and tables that'll make it easier for you to detect and deal with common problems on your websites.